Arc Forumnew | comments | leaders | submitlogin
3 points by cronin1024 4288 days ago | link | parent

If you're using the "stock" version of arc (the one provided through this site and not Anarki) then I think the only change you need to make is what you'll find here: http://arclanguage.com/item?id=3898

Anarki already contains this patch, and given the amount of time since the Arc2 release, cloning the repository is probably your best bet.



1 point by Jesin 4287 days ago | link

Aah! Didn't know about that, thanks for bringing that up. Yes, the error did say something about (quote nil). That should make things much easier.

-----