Arc Forumnew | comments | leaders | submitlogin
2 points by nex3 4473 days ago | link | parent

I chose "call" because that's how "help" was named. The setters hash is just "setters," though, I believe. I dunno, if you come up with a better name, feel free to rename it.

2 points by eds 4473 days ago | link



  templates*, bar*, hooks*

  arcdir*, logdir*, quitsrv*, breaksrv*, srv-noisy*, srvthreads*, threadlimit*, threadlife*, ...

I don't really care that much, (at least not enough to bother changing it), just thought we might want to follow pg's conventions (in so far as those conventions exist).