Arc Forumnew | comments | leaders | submitlogin
2 points by i4cu 370 days ago | link | parent

sorry I don't have an install. I've been assuming:

  (if #f 'foo 'bar)
 
would error.

edit: and now I have and install... :)



1 point by hjek 370 days ago | link

> sorry I don't have an install.

http://tryarc.org/

-----

3 points by akkartik 370 days ago | link

In fairness, tryarc.org it isn't always up lately. evanrmurphy has broached the subject of someone taking it over, but it hasn't happened yet.

-----

2 points by hjek 369 days ago | link

Yes, looks like it's plain Arc 3.1.

-----